Recent content by Marimikel

  1. M

    Database was built with a newer version of Diamond and is incompatible.

    Thank you. The dev version you recommended resolved all issues for me.
  2. M

    Database was built with a newer version of Diamond and is incompatible.

    Thank you, that corrected the error and I was able to perform the blastp. However, if I use the sscinames keyword after -f 6, I get the error 'unexpected end of input.' All other keywords I've tried appear to work just fine.
  3. M

    Database was built with a newer version of Diamond and is incompatible.

    Hello again, I removed diamond from conda and compiled from source (v0.9.35.136) but the error still persists. Here is the database format version: Database format version = 2308 Diamond build = 4278649378 Sequences = 3100698556235776 Letters = 3851939154493440
  4. M

    Database was built with a newer version of Diamond and is incompatible.

    Thank you so much for your fast reply!!! I followed your instructions regarding `diamond dbinfo` and this is what the result was: Database format version = 2308 Diamond build = 4278649378 Sequences = 3100698556235776 Letters = 3851939154493440 I am not quite understanding how to use the...
  5. M

    Database was built with a newer version of Diamond and is incompatible.

    I am running the cat command on a collection of .faa files to combine then and then use MakeDB to make a database from this protein information. This appeared to work fine. Next I tried running Blastp with the previous made database and a FASTA file from Uniprot for the query. However, I get the...
Top